macd金叉同时5日均线上穿10日线公式:



REF(MACD.MACD,1)=0 AND MACD.MACD0.01

AND CROSS(MA(C,5),MA(C,10));




公式描述:5日均线上穿10日均线,昨日收盘价的5日简单移动平均小于昨日收盘价的10日简单移动平均
{5日上穿10日}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
CROSS(MA5,MA10) AND REF(MA5,1)REF(MA10,1);
解释:
1、MA5:=MA(CLOSE,5);
MA5赋值:收盘价的5日简单移动平均;
2、MA10:=MA(CLOSE,10);
MA10赋值:收盘价的10日简单移动平均;
3、CROSS(MA5,MA10) AND REF(MA5,1)REF(MA10,1);
MA5上穿MA10 AND 昨日MA5昨日MA10;