QQ图片20181212075544.png


指标源码

主图指标:

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

MAA10:=MA(C,10);

MAA30:MA(C,30),COLORRED;

量化克斯:IF(MAA10MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

起爆值:=LLV(A8,2)=LLV(A8,7) AND COUNT(A80,2) AND CROSS(A8,MA(A8,2));

DRAWTEXT(FILTER(起爆值=1,5),LOW-0.05,'起爆'),COLORYELLOW;

STICKLINE(起爆值,OPEN,CLOSE,2,0),COLORYELLOW;


选股指标:

起:=C-REF(C,1);

爆:=100*EMA(EMA(起,6),6)/EMA(EMA(ABS(起),6),6);

起爆值:LLV(爆,2)=LLV(爆,7) AND COUNT(爆0,2) AND CROSS(爆,MA(爆,2));