QQ图片20181212210206.png


副图指标:

DRAWTEXT_FIX(1,0.05,0.0,0,'顶背离绿线跌,底背离红线涨'),COLOR00FFFF,LINETHICK1;

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

低位金叉:=CROSS(DIFF,DEA) AND DIFF-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*0.9,1) ;{分析家公式网WWW.88GS.COM}

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)CLOSE AND DIFFREF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)CLOSE AND REF(DIFF,A2+1)DIFF AND CROSS(DEA,DIFF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;