QQ图片20181213074319.png

副图指标:

周R:"RSI.RSI1#WEEK";
月R:"RSI.RSI1#MONTH";
N1:=6;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
全套牢1:=COST(0.01);
全套牢底1:L全套牢1 AND RSI120,COLOR8977FF,NODRAW;
STICKLINE(全套牢底1,0,38,2,0),COLOR8977FF;
全套牢买点1:REF(全套牢底1,1)=1 AND 全套牢底1=0,COLORRED,NODRAW;
STICKLINE(全套牢买点1,0,50,2,0),COLORRED;
全套牢2:=COST(0.05);
全套牢底2:L全套牢2 AND RSI125,COLOR00FFFF,NODRAW;
STICKLINE(全套牢底2,0,20,2,0),COLOR00FFFF;
全套牢买点2:REF(全套牢底2,1)=1 AND 全套牢底2=0,COLORFF00FF,NODRAW;
STICKLINE(全套牢买点2,0,30,2,0),COLORFF00FF;
全解套2:=COST(0.7);
全解套顶2:H全解套2 AND RSI183,COLORFFFFFF,NODRAW;
STICKLINE(全解套顶2,0,38,2,0),COLORFFFFFF;
全解套点2:REF(全解套顶2,1)=1 AND 全解套顶2 =0,COLORFFFF00,NODRAW;
STICKLINE(全解套点2,0,50,2,0),COLORFFFF00;
DRAWTEXT(全解套点2,50,'危险'),COLOR0066FF;
全解套1:=COST(0.5);
全解套顶1:H全解套1 AND RSI180,COLOR00FF00,NODRAW;
STICKLINE(全解套顶1,0,20,2,0),COLOR00FF00;
全解套点1:REF(全解套顶1,1)=1 AND 全解套顶1 =0,COLORFF0000,NODRAW;
STICKLINE(全解套点1,0,30,2,0),COLORFF0000;
DRAWTEXT(全解套点1,30,'小心'),COLOR0000FF;
DRAWTEXT(全解套顶2,40,'警觉'),COLOR00FFFF;
DRAWTEXT(全套牢买点1,50,'抄底'),COLOR00FFFF;
DRAWTEXT(全套牢买点2,30,'准备'),COLOR00FFFF;