海龟社区的创始人!

100多个经传指标公式,很牛很牛的那种!

15 05月
作者:无痕阅盘|分类:股海风云|标签:智能辅助线 经传

 (1) 10日内有涨停

COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))>0.099,10)>=1;

   (2)  13天2个涨停板

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

COUNT(ZTTJ,N)>=涨停天数;

   (3) 13天一个涨停

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

COUNT(ZTTJ,N)>=涨停天数;

4) 16日涨停回档到位 

HHJSJDB:=智能辅助.HHJSJDB;

HHJSJDC:=智能辅助.HHJSJDC;

n:=16;

C<=HHJSJDB*1.02 AND C>=HHJSJDC*0.97 and if(count(c>=ref(c,1)*1.095,n)>=1,1,0);

(5) 16天涨停板 

HHV((C-REF(C,1))/REF(C,1) >0.095,16);

6) 16天一个涨停 

B1:=BARSLAST(VOL/REF(VOL,1)>=2);  B2:=B1-1;  B3:=(REF(OPEN,B1)+REF(CLOSE,B1))/2;  a1:=(ref(close,B1)>=ref(close,B1+1)*1.06);

D1:=(HHV(CLOSE,B2)<=REF(CLOSE,B1)*1.1 and LLV(CLOSE,B2)>=B3);

//D2:=(CLOSE<=B3);

D3:=B1>=3 AND B1<=5;

D4:=HHV(vol,B2)<REF(vol,B1);

a1 and D1 AND D3 AND D4;

(7)20日内又涨停 

kp:=BARSLAST(CLOSE/REF(CLOSE,1)>=1.097);kp<20;

8)30,60,250多头排 

A1:=MA(CLOSE,30);

A2:=MA(CLOSE,60);

A3:=MA(CLOSE,250);

CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;

(9) 30线上穿60线

KP:=流动资金.活跃度;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

A4:=REF(KP,4);

A5:=REF(KP,5);

CROSS(MA(CLOSE,30),MA(CLOSE,60));

(10) 34天3个涨停 

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

COUNT(ZTTJ,N)>=涨停天数;

(11) 3日内捕捞金叉 

COUNT(CROSS(捕捞季节.X2,捕捞季节.X1),3);

(12)3日内有涨停 

COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))>0.098,3)>=1;

13)3天缩量突破 

cross(捕捞季节.X2,捕捞季节.X1) and count(vol<ref(vol,1),3)=3;

(14) 4均线粘合 

ma(c,5)/ma(c,10)<1.01

and ma(c,5)/ma(c,10)>0.99

and ma(c,10)/ma(c,20)<1.01

and ma(c,10)/ma(c,20)>0.99

and ma(c,20)/ma(c,30)<1.01

and ma(c,20)/ma(c,30)>0.99

and CROSS(ma(CLOSE,5),ma(CLOSE,10));

(15)5日内有涨停 

COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))>0.099,5)>=1;

(16): 5日线上穿10日  

CROSS(MA(CLOSE,5),MA(CLOSE,10));

17): 5日涨停  

COUNT((C-REF(C,1))*100/REF(C,1)>=9.5,5) ;

(18): 74  250多头排列  

A1:=MA(CLOSE,74);

A2:=MA(CLOSE,250);

CLOSE>A1 AND A1>A2  AND CLOSE>OPEN;

(19): 8天涨停  

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

COUNT(ZTTJ,N)>=涨停天数;

20): RSI趋势 

kp:=(RSI.RSI1+RSI.RSI2+RSI.RSI3)/3;

KP1:=(MA(kp,7)-MA(kp,65));

A1:=MA(KP1,1);

A2:=MA(KP1,2);

A3:=MA(KP1,5);

KP1>A1 and A1>A2 and A2>A3 and KP1>OPEN;

21): SB战法  

COUNT(CROSS(智能交易.止损价,CLOSE),2)>0 and CROSS(CLOSE,智能交易.止损价)=1;

22): 捕捞季节彩柱  

SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

XYSHSL>1.8 and CYS13>5 ;

(23):  彩虹战法 

均线1:MIN(MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));

辅助线1:MIN(智能辅助.HHJSJDB,智能辅助.HHJSJDC);

均线2:MAX(MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));

辅助线2:MAX(智能辅助.HHJSJDB,智能辅助.HHJSJDC);

最高:MAX(均线2,辅助线2);

最低:MIN(均线1,辅助线1);

CLOSE>OPEN

and LOW<MIN(均线1,辅助线1)

and CLOSE>MAX(均线2,辅助线2)

and 最高/最低<1.05;

(24): 彩柱金叉  

捕捞季节.彩柱数>1 AND CROSS (捕捞季节.X2,捕捞季节.X1);

(25): 长下影线 

(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;

26): 超跌金叉  

c<水手突破指标.下趋势 and CROSS(捕捞季节.X2,捕捞季节.X1);

27):  超跌金叉中线超跌  

CROSS(主力状态.中线超跌,主力状态.短线超跌);

28):  超越上升通道  

KP:=(智能辅助.HHJSJDB);

A1:=(智能辅助.HHJSJDC);

(29):  筹码获利  

kp:=WINNER(CLOSE);

KP1:=(MA(kp,7)-MA(kp,65));

MA1:MA(KP1,1);

MA2:MA(KP1,2);

MA3:MA(KP1,5);

MA4:MA(KP1,10)COLORCYAN,LINETHICK2;

MA5:MA(KP1,20)COLORGREEN,LINETHICK2;

KP2:=(MA(kp1,1)+MA(kp1,2)+MA(kp1,5))/3;

MA6:MA(KP2,30)COLORRED,LINETHICK2;

(30):  筹码获利比例75%  

COUNT (WINNER(CLOSE)>0.75,1);

(31):  次新股   

BARSCOUNT(CLOSE)<N;

(32):  大王跟庄  

COUNT(close>水手突破指标.次上趋势,10)and (c-智能辅助.HHJSJDB)/c*100 >0 and (c-智能辅助.HHJSJDB)/c*100<10;

33):  低市盈净率  

市盈率.市盈率<16 and 市净率.市净率<2;

(34)  翻倍黑马  

MID:=MA(CLOSE,17);

UPPER:=MID+2*STD(CLOSE,17);

LOWER:=MID-2*STD(CLOSE,17);

CROSS(CLOSE,UPPER)AND OPEN>REF(CLOSE,1)AND(CLOSE-OPEN)/OPEN>0.03;

(35): 跌停板  

STICKLINE((C-REF(C,1))/REF(C,1) <-0.095,C,O,10,0),COLORGREEN;

(36):  疯狂主力逆势增仓  

KP:=主力统计.主力统计;

A1:=REF(KP,1);

A2:=智能辅助.HHJSJDB;

A3:=智能辅助.HHJSJDC;

COUNT(KP>A1,1) and CLOSE<REF(OPEN,1) and LOW>A3 and CLOSE<(A2*1.06) and 主力创新高.ZL>ref(主力创新高.ZL,1);

(37):  辅助线上穿年线  

A1:=MA(C,250);

A2:=智能辅助.HHJSJDC;

CROSS(A2,A1);

(38):  高开  

(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)>=0.099 AND (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.105 AND OPEN>REF(CLOSE,1);

39):  高控盘  

主力控盘.控盘程度>0 and 主力控盘.控盘程度<100;

(40):  高送配分红  

FINANCE(7)<25000 and FINANCE(18)>1 and FINANCE(32)>1.5;

41):  高一选股   

O>=(REF(C,1))*1.01 and CAPITAL<=11000000 and c>=MA(CLOSE,5) and count(c/ref(c,1)>1.09,250)>1;

42):  高送转  

FINANCE(7)<25000 and FINANCE(18)>1 and FINANCE(32)>1.5;

43):  割肉创新底 

散户数量.数量=LLV(散户数量.数量,0);

44):  跟风三日增仓:  

KP:=跟风统计.跟风统计;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

COUNT(KP>A1,1) and A1>A2 and A2>A3;

45): 股价突破半年线  

cross(c,ema(c,120));

46): 股价突破年线     

cross(c,ma(c,250));

47):  股价在辅五日均价  

c>智能辅助.HHJSJDB and 智能辅助.HHJSJDB>智能辅助.HHJSJDC and CAPITAL<=10000000 and c>MA(CLOSE,5);

48):  股价在辅助线上  

KP:=智能辅助.HHJSJDB;

A1:=MA(LOW,1);

A2:=智能辅助.HHJSJDB;

A3:=智能辅助.HHJSJDC;

COUNT(A1>A3,1) and COUNT(A2>A3,1);

49):  股价在辅助线中  

KP:=智能辅助.HHJSJDB;

A1:=MA(LOW,1);

A2:=智能辅助.HHJSJDB;

A3:=智能辅助.HHJSJDC;

COUNT(A1<A2,1) and COUNT(A1>A3,1) and COUNT(A2>A3,1);

50):  乖离率   

快乖离:(CLOSE-智能辅助.HHJSJDB)/CLOSE*100; 慢乖离:(CLOSE-智能辅助.HHJSJDC)/CLOSE*100;

51):  乖离率-10   

智能辅助.乖离率<(-10);

52):  乖离率-15   

智能辅助.乖离率<(-15);

53):  海洋寻底金叉  

cross(海洋寻底.牛线,海洋寻底.马线);

54)   海洋状态低位金叉  

CROSS(海洋状态.趋势,海洋状态.均值) and 海洋状态.趋势<=20 and 海洋状态.均值<=20 ;

55):  海洋追涨  

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

REF(HHJSJDA,20))/210;

HHJSJDC:=MA(HHJSJDB,5);

QQ1:=MA(MA(CLOSE,3),3);

QQ2:=MA(MA(CLOSE,15),9);

XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*100;

XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1,0,40,2,0),COLORYELLOW;

STICKLINE(XYSQS2>=REF(XYSQS2,1)AND XYSHSL>1 AND C>HHJSJDB AND

HHJSJDB>HHJSJDC,41,88,2,0),COLORRED;

IF(XYSQS2>=REF(XYSQS2,1) AND XYSHSL>1,XYSQS1*178,0);

55):  黑马公式   

KP:=主力统计.主力统计;

A1:=REF(KP,1);

A2:=REF(KP,2);

COUNT(KP>A1,1) and A1>A2 and c<ref(c,7) and c>智能辅助.HHJSJDC and KP>ref(KP,4)

and 主力状态.中线强势>ref(主力状态.中线强势,1) and 主力状态.中线强势>5;

56):  黄金三角  

CLOSE>MA(CLOSE,30) and CROSS(智能辅助.HHJSJDB,MA(CLOSE,30));

57):  黄色强势  

kP:=HHJVOL.虚拟;

A1:=REF(KP,1);

COUNT(KP>(A1*3),1) and

count(主力状态.中线强势>ref(主力状态.中线强势,1),1) and

count(主力状态.中线控盘>ref(主力状态.中线控盘,1),1) and

count(主力统计.当日买>ref(主力统计.当日买,1),1) and 主力净买额.主力净买额>1500 and (close-open)/ref(close,1)>0.03 and CAPITAL<=10000000;

58):  黄色区域  

COUNT(close>水手突破指标.次上趋势,1);

59):  回踩金叉  

1<智能辅助.HHJSJDB AND

C>智能辅助.HHJSJDB AND

智能辅助.HHJSJDB>智能辅助.HHJSJDC AND

CROSS(捕捞季节.X2,捕捞季节.X1);

60): 回档选股2 

kp:=(主力增减.买卖比例+散户增减.买卖比例)/2;

KP1:=(MA(KP,7)-MA(KP,65));

KP2:=(MA(kp1,1)+MA(kp1,2)+MA(kp1,5))/3;

COUNT(MA(KP1,5)>REF(MA(KP1,5),1),1) and MA(KP1,5)> MA(KP1,10) and MA(KP1,10)> MA(KP1,20) and MA(KP1,20)>MA(KP2,30)and               COUNT(MA(KP2,30)>REF(MA(KP2,30),1),1);

61):  回档选股3 

kp:=CLOSE;

KP1:=(MA(kp,7)-MA(kp,65));

KP2:=(MA(kp1,1)+MA(kp1,2)+MA(kp1,5))/3;

COUNT(MA(KP1,5)>REF(MA(KP1,5),1),1) and MA(KP1,5)> MA(KP1,10) and MA(KP1,10)> MA(KP1,20) and MA(KP1,20)>MA(KP2,55)and               COUNT(MA(KP2,55)>REF(MA(KP2,55),1),1);

62):  获利盘增幅50% 

KP:=WINNER(CLOSE);

A1:=REF(KP,1);

IF(KP-A1>0.5,1,0);

63): 季价  

MA5:=MA(CLOSE,20);

MA10:=MA(CLOSE,40);

MA20:=MA(CLOSE,60);

MA5>MA20 AND MA5>MA10 AND CROSS(MA10,MA20);

64): 姜林两天缩量  

KP:=(VOL);

A1:=REF(KP,1);

A2:=REF(KP,2);

COUNT(KP<A1,1) and A1<A2  ;

(65):  姜林十字星战法  

HIGH>OPEN and HIGH>CLOSE and LOW<OPEN and LOW<CLOSE and ABS(OPEN-CLOSE)<=0.01;

(66):  姜林缩量三日下跌  

VOL<REF(v,1)and REF(v,1)<REF(v,2) and CLOSE<REF(c,1)and  REF(c,1)<REF(c,2)  and COUNT(v<REF(v,1),3) and COUNT(c<REF(c,1),3);

(67):  阶段缩量   

100*SUM(VOL,N)/CAPITAL<=M;

68):  金蜘蛛   

if(cross(ma(c,5),ma(c,10))=1 and

cross(ma(c,10),ma(c,20))=1 and

cross(ma(c,5),ma(c,20))=1,1,0);

69):  金蜘蛛1  

A5:=MA(C,5);

A10:=MA(C,10);

A20:=MA(C,20);

AA:=CROSS(A5,A10);

BB:=CROSS(A5,A20);

CC:=CROSS(A10,A20);

COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1;

70)近期新低 

W:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,N);

CROSS(-5,W);

71): 经传版本三线拉伸  

COUNT(主力统计.主力统计>ref(主力统计.主力统计,1),1) and COUNT(跟风统计.跟风统计>ref(跟风统计.跟风统计,1),1) and COUNT(散户统计.散户统计>ref(散户统计.散户统计,1),1);

72): 均线突破  

(MA.MA1>O and MA.MA1<CLOSE) + (MA.MA2>O and MA.MA2<CLOSE) + (MA.MA3>O and MA.MA3<CLOSE) + (MA.MA4>O and MA.MA4<CLOSE)=4;

73):  空中加油:  

COUNT(流动资金.活跃度>REF(流动资金.活跃度,1),1)=1

and 捕捞金叉.#选股指标>ref(捕捞金叉.#选股指标,1)

and 捕捞金叉.#选股指标<=2

AND 水手突破一.#选股指标 and CAPITAL<=10000000;

74)控盘大于100    

KP:=主力控盘.控盘程度;

COUNT(kp>REF(kp,1),3)=3;

75):  控盘度10日增加  

KP:=主力控盘.控盘程度;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

A4:=REF(KP,4);

A5:=REF(KP,5);

A6:=REF(KP,6);

A7:=REF(KP,7);

A8:=REF(KP,8);

A9:=REF(KP,9);

A10:=REF(KP,10);

COUNT(KP>A1,1) and A1>A2 and A2>A3 and A3>A4 and A4>A5 and A5>A6 and A6>A7 and A7>A8 and A8>A9 and A9>A10;

76): 控盘度递增  

KP:=主力控盘.控盘程度;

COUNT(kp>REF(kp,1),5)=5;

77): 控盘价位+-3%  

控盘价位.控盘盈亏<3 and 控盘价位.控盘盈亏>-3;

78): 控盘价位最低线上  

控盘价位.控盘盈亏<5 and 控盘价位.控盘盈亏>0;

79): 控盘价位最低线下  

控盘价位.控盘盈亏>-2 and 控盘价位.控盘盈亏<2;

80):  控盘盈亏<3  

控盘价位.控盘盈亏<3;

81):  控盘增加  

KP:=主力控盘.控盘程度; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); COUNT(KP>A1,1) and A1>A2 and A2>A3;

82):  连续5日增仓  

kp:=主力统计.主力统计; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); A4:=REF(KP,4); A5:=REF(KP,5); COUNT(KP>A1,1) and A1>A2 and A2>A3 AND A3>A4 AND A4>A5;

82): 量比选股  

O>=(REF(C,1))*1.02 and V/REF(MA(V,5),1)>=2 and CAPITAL<=6000000;

83)流动资金2日泛红  

KP:=(流动资金.活跃度); A1:=REF(KP,1); A2:=REF(KP,2); COUNT(KP>A1,1) and A1>A2;

84): 流动资金5日翻红   

KP:=流动资金.活跃度; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); A4:=REF(KP,4); A5:=REF(KP,5); COUNT(KP>A1,1) and A1>A2 and A2>A3 and a3>a4 and a4>a5 AND C>智能辅助.HHJSJDB and REF(c,1) >c ;

85):  流动资金7日红  

KP:=流动资金.活跃度;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

A4:=REF(KP,4);

A5:=REF(KP,5);

A6:=REF(KP,6);

A7:=REF(KP,7);

COUNT(KP>A1,1) and A1>A2 and A2>A3 and A3>A4 and A4>A5 and A5>A6 and A6>A7;

86)流动资金翻红当日 

KP:=流动资金.活跃度; A1:=REF(KP,1); COUNT(KP>A1,1);

87): 流动资金三日翻红  

KP:=流动资金.活跃度;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

COUNT(KP>A1,1) and A1>A2 and A2>A3;

(88): 流动资金续4天红  

KP:=流动资金.活跃度;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

A4:=REF(KP,4);

COUNT(KP>A1,1) and A1>A2 and A2>A3 and A3>A4;

89): 流红强势 

VAR1:=SMA(AMOUNT,10,1)/10000;

VAR2:=REF(VAR1,1);

VAR3:=SMA(AMOUNT,10,1)/10000;

COUNT(VAR1>VAR2,1) and

count(主力状态.短线上攻>ref(主力状态.短线上攻,1),1) and

count(主力状态.中线强势>ref(主力状态.中线强势,1),1) and

count(主力状态.中线控盘>ref(主力状态.中线控盘,1),1) and

count(主力统计.当日买>ref(主力统计.当日买,1),1) and

count(跟风统计.当日买>ref(跟风统计.当日买,1),1) and CAPITAL<=10000000;

90): 流通<10亿   

CAPITAL<=10000000;

91): 流通5亿  

CAPITAL<=5000000 and o>=REF(C,1) and 主力净买额.主力净买额>50 and c>ma(c,5);

92):  绿柱变红柱  

WY1001:=(2*CLOSE+HIGH+LOW)/3;

WY1002:=EMA(WY1001,3);

WY1003:=EMA(WY1002,3);

WY1004:=EMA(WY1003,3);

XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

REF(XYS0,1)<0 AND XYS0>0;

93):  牛穿马线KDJ金叉  

CROSS(海洋寻底.牛线,海洋寻底.马线)AND CROSS(KDJ.J,KDJ.K);

94):  旗舰版的彩虹战法  

均线1:MIN(MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));

辅助线1:MIN(智能辅助.HHJSJDB,智能辅助.HHJSJDC);

均线2:MAX(MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));

辅助线2:MAX(智能辅助.HHJSJDB,智能辅助.HHJSJDC);

最高:MAX(均线2,辅助线2);

最低:MIN(均线1,辅助线1);

CLOSE>OPEN

and

LOW<MIN(均线1,辅助线1)

and

CLOSE>MAX(均线2,辅助线2)

and

最高/最低<1.05;

95):  前三天阶段缩量  

KP:=VOL; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); COUNT(HHJVOL.虚拟>2*A1,1) and A1<A2 and a2<a3;

(96):  前四天缩量  

KP:=VOL;

A1:=REF(KP,1);

A2:=REF(KP,2);

A3:=REF(KP,3);

A4:=REF(KP,4);

A1<A2 and a2<a3 and a3<a4;

(97): 强金叉流动资金红  

COUNT(流动资金.活跃度>REF(流动资金.活跃度,1),1)=1

and 捕捞季节.X2>ref(捕捞季节.X2,1)

and 捕捞季节.X2<=2

and 捕捞季节.X2>0

AND 水手突破一.#选股指标;

98): 强势股  

主力状态.短线上攻>0 and 主力状态.中线控盘>0 and 主力状态.中线强势>0;

99):  强势股回踩生命线  

A1:=MA(LOW,20)*1.07;

A2:=智能辅助.HHJSJDB;

A3:=智能辅助.HHJSJDC;

A4:=主力创新高.ZL;

COUNT(A1<A2,1) and CLOSE<(A2*1.06) and LOW>A3 and CLOSE<REF(OPEN,1) and A4>ref(A4,1);

(100 ): 强势股洗盘  

KP:=主力状态.短线上攻;

A1:=REF(KP,1);

A2:=REF(KP,2);

COUNT(KP<A1,1) and A1<A2 and 主力状态.中线控盘>0 and 主力状态.中线强势>0;

(101):   强势回档  

A1:=MA(LOW,20)*1.07;

A2:=智能辅助.HHJSJDB;

A3:=智能辅助.HHJSJDC;

A4:=主力创新高.ZL;

COUNT(A1<A2,1) and CLOSE<(A2*1.06) and LOW>A3 and CLOSE<REF(OPEN,1) and A4>ref(A4,1);

(102):  强势金叉  

c>水手突破指标.次上趋势 and CROSS(捕捞季节.X2,捕捞季节.X1);

(103):  强势金叉流动资红  

COUNT(流动资金.活跃度>REF(流动资金.活跃度,1),1)=1

and 捕捞季节.X2>ref(捕捞季节.X2,1)

and 捕捞季节.X2<=2

and 捕捞季节.X2>0

AND 水手突破一.#选股指标;

(104):  强势牛股  

YS:=智能交易.止损价; A1:=REF(YS,1); A2:=REF(YS,2); COUNT(YS>A1,1) and A1>A2;

(105):  日、周、月线+金 

A1:=MA(CLOSE,5);

A2:=MA(CLOSE,22);

CLOSE>A1 AND A1>A2 AND CLOSE>OPEN;

COUNT(流动资金.活跃度>REF(流动资金.活跃度,1),1)=1

and 捕捞季节.X2>ref(捕捞季节.X2,1)

and 捕捞季节.X2<=2

and 捕捞季节.X2>0

AND 水手突破一.#选股指标;

(106)三把斧  

DIFF := EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);

DEA  := EMA(DIFF,M);

CROSS(DIFF,DEA) and DIFF>=0 and DEA>=0; 

107)三日流动资金翻红  

KP:=流动资金.活跃度;A1:=REF(KP,1);A2:=REF(KP,2);A3:=REF(KP,3);COUNT(KP>A1,1) and A1>A2 and A2>A3;

(108):  三突破  

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1 and CAPITAL<=10000000;

(109):  三线都向上突破阳  

COUNT(主力统计.主力统计>ref(主力统计.主力统计,1),1) and COUNT(跟风统计.跟风统计>ref(跟风统计.跟风统计,1),1) and COUNT(散户统计.散户统计>ref(散户统计.散户统计,1),1) and l>REF(l,1) and h>REF(h,1) and c>o  and COUNT(CLOSE>OPEN,4)=4;

(110):  三线拉升  

COUNT(主力统计.主力统计>ref(主力统计.主力统计,1),1) and COUNT(跟风统计.跟风统计>ref(跟风统计.跟风统计,1),1) and COUNT(散户统计.散户统计>ref(散户统计.散户统计,1),1);

(111):  三线粘合  

M1:=MA(C,5);

M2:=MA(C,10);

M3:=MA(C,20);

上:=MAX(M1,MAX(M2,M3));

下:=MIN(M1,MIN(M2,M3));

LLV((上-下)/下*100<0.5,3)  AND M1>REF(M1,1);

(112):  散户5日减仓  

KP1:=散户统计.散户统计;

B1:=REF(KP1,1); B2:=REF(KP1,2); B3:=REF(KP1,3);  B4:=REF(KP1,4); B5:=REF(KP1,5);

2 and B2<B3 and B3<B4 and B4<B5;

(113): 散户当日减仓  

COUNT(KP1<B1,1) and B1<BKP:=散户统计.散户统计;

A1:=REF(KP,1);

A2:=REF(KP,2);

COUNT(KP<A1,1) and A1<A2;

 (114): 散户割完了  

散户数量.数量=LLV(散户数量.数量,0);

115):  散户数量减少  

散户数量.数量=LLV(散户数量.数量,0); 散户数量.数量=LLV(散户数量.数量,0);

116):  上升通道1  

close>智能辅助.HHJSJDB and 智能辅助.HHJSJDB > 智能辅助.HHJSJDC;

117):  十三天两个涨停板  

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

COUNT(ZTTJ,N)>=涨停天数;

118):   十天内涨停的公式 

HHV((C-REF(C,1))/REF(C,1) >=0.095,10);

119): 十字星  

ZL:=主力追踪.#选股指标;

B1:=REF(ZL,1);

B2:=REF(ZL,2);

KP:=OPEN;

SP:=CLOSE;

A1:=ABS(CLOSE-OPEN);

A2:=OPEN*0.01;

C1:=智能辅助.HHJSJDC;

C2:=CLOSE;

C3:=C1*1.05;

VV:=VOL;

V1:=REF(VV,1);

V2:=REF(VV,2);

V3:=REF(VV,3);

COUNT(ZL>B1,1) and C2<=C3 and A1<A2 and B1>B2 and CAPITAL<=10000000 and V1<V2 and V2<V3 and COUNT(VV<V1,1) ;

120):  守株待兔  

count(c/ref(c,1)>1.098,10)>0;

121):  曙光初现  

a1:=REF(CLOSE,2)/REF(OPEN,2)<0.95

    AND REF(C,2)<REF(C,3);

a2:=REF(OPEN,1)<REF(CLOSE,2) AND

     REF(CLOSE,1)>REF(CLOSE,2) AND

     REF(CLOSE,1)>(REF(CLOSE,2)+REF(OPEN,2))/2;

a3:=CLOSE>REF(CLOSE,1);

a4:=LLV(LOW,13)=REF(LOW,1);

BACKSET(a1 AND a2 AND a3 AND a4,3);

122):  双底  

MA5 :=EMA(CLOSE,5); 趋势:=MA5-EMA(MA5,2); JCSJ1:=BARSLAST(CROSS(趋势,0))+1; JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1); IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);

123):  双颊托选股  

JT:=MA(C,5)>MA(C,10) AND CROSS(MA(C,10),MA(C,20));

前托时间:=ref(BARSLAST(JT),1)+1;

前托最低点:=ref(llv(ma(c,5),20),前托时间);

后托最低点:=llv(ma(c,5),前托时间);

后托最低点>=前托最低点 and JT and ref(count(jt,n),1);

124):  水手突破变蓝  

c<水手突破指标.下趋势;


浏览655 评论0
返回
目录
返回
首页
“小麦战争”爆发,还铲掉小麦做青储吗? 要跌到多少点呢?我来告诉你~~~

发表评论