海龟社区的创始人!

经传软件收费指标及选股公式整理

05 06月
作者:无痕阅盘|分类:股海风云|标签:经传软件 散户 选股

经传软件收费指标及选股公式整理

经传三板斧:智能辅助线 主力追踪 捕捞季节 及飙升买点 大盘支撑压力线 飞鱼出水 海洋寻底 海洋追涨 流动资金 水手突破 主力控盘 主力散户趋势等

选股公式:选股-飙升买点 选股-黄线上穿成本线 选股-捕捞金叉等

旗舰版指标

1、流动资金三天红
KP:=HHJ_流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2 and A2A3;

2、流动资金五天红
kp:=HHJ_流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5;

3、主力连续三天增仓
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2 and A2A3;

4、主力连续五天增仓
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5;

5、散户3日减仓
KP:=HHJ_散户统计.散户统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KP

6、散户5日减仓
KP:=HHJ_散户统计.散户统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
COUNT(KP

7、出海
CROSS(WY_海洋状态.趋势,50) and 水手突破一.#选股指标;

8、低位海洋状态
COUNT(WY_海洋状态.趋势=20 and WY_海洋状态.均值=20,10);

9、段帅黑马
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
COUNT(KPA1,1) and A1A2 and cHHJ_智能辅助.HHJSJDC and KPref(KP,4)
and WY_主力状态.中线强势ref(WY_主力状态.中线强势,1) and WY_主力状态.中线强势5;

10、疯狂主力
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=HHJ_智能辅助.HHJSJDB;
A3:=HHJ_智能辅助.HHJSJDC;
COUNT(KPA1,1) and CLOSEA3 and CLOSE(A2*1.06) and 主力创新高.ZLref(主力创新高.ZL,1);

11、辅助线上传74日线
A1:=MA(C,74);
A2:=HHJ_智能辅助.HHJSJDC;
CROSS(A2,A1);

12、高送配股票
FINANCE(7)25000 and FINANCE(18)1 and FINANCE(32)1.5;

13、股价智能红线之上
cHHJ_智能辅助.HHJSJDC;

14、海洋状态低位金叉
CROSS(WY_海洋状态.趋势,WY_海洋状态.均值) and WY_海洋状态.趋势=20 and WY_海洋状态.均值=20 ;

15、海洋状态金叉
CROSS(WY_海洋状态.趋势,WY_海洋状态.均值);

16、蛟龙出海
cross(VOl,VOL.MA1)and cross(HHJ_智能辅助.HHJSJDB,HHJ_智能辅助.HHJSJDC);

17、逆势增仓
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=HHJ_智能辅助.HHJSJDB;
A3:=HHJ_智能辅助.HHJSJDC;
COUNT(KPA1,1) and CLOSEA3 and CLOSE(A2*1.06) and 主力创新高.ZLref(主力创新高.ZL,1);

18、牛线上传马线
CROSS(WY_海洋寻底.牛线,WY_海洋寻底.马线);

19、双笑脸
COUNT(BDW短线波段.BUY,2)=2;

20、一阳指
CROSS(CLOSE,HHJ_智能辅助.HHJSJDB) and CROSS(CLOSE,HHJ_智能辅助.HHJSJDC);

21、智能辅助线金叉
CROSS(HHJ_智能辅助.HHJSJDB,HHJ_智能辅助.HHJSJDC);

22、主力控盘五日增加
KP:=HY主力控盘.控盘程度;
 A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
 A4:=REF(KP,4);
 A5:=REF(KP,5);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5;


23、红三兵
BACKSET(REF(CLOSE,2)REF(OPEN,2) AND REF(CLOSE,1)REF(OPEN,1) AND CLOSEOPEN AND (CLOSE-OPEN)=REF((CLOSE-OPEN),1) AND REF((CLOSE-OPEN),1)= REF((CLOSE-OPEN),2) AND OPENREF(OPEN,1) AND REF(OPEN,1)REF(OPEN,2),3),COLORRED;

24、虚拟成交量远大于前一天的公式,用于实时选股。
个股屏幕输入:hhjvol就是虚拟成交的指标。
指标类型:智能选股
内容:
kP:=HHJVOL.虚拟;
A1:=REF(KP,1);
COUNT(KP(A1*2),1);

25、强势股二次出击
指标的特点:主力追踪持续向上、股价拉升后回踩辅助线
指标公式:
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=HHJ_智能辅助.HHJSJDB;
A3:=HHJ_智能辅助.HHJSJDC;
COUNT(KPA1,1) and CLOSEA3 and CLOSE(A2*1.06) and 主力创新高.ZLref(主力创新高.ZL,1);

26、周线平底指标;
B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(CREF(C,1) AND REF(C,1)=REF(C,2),1,IF(C=REF(C,2),-1,IF(CREF(C,2) AND REF(C,2)REF(C,1),2,IF(C
SM:=IF(REF(SS,1)0,REF(SS,1),IF(REF(SS,2)0,REF(SS,2),IF(REF(SS,3)0,REF(SS,3),IF(REF(SS,5)0,REF(SS,5),IF(REF(SS,6)0,REF(SS,6),IF(REF(SS,7)0,REF(SS,7),0))))));
绿柱:=(ss=-1 and sm=-1) or (ss=0 and SM=-1);
红柱:=(ss=1 and sm=1) or (SS=0 and SM=1);
绿变红柱:=ss=1 and sm0;
红变绿柱:=ss=-1 and sm0;
(ref(绿柱,2) or REF(红变绿柱,2)) and ref(绿柱,1) and 绿变红柱;

27、二次金叉流动资金红
COUNT(HHJ_流动资金.活跃度REF(HHJ_流动资金.活跃度,1),1)=1
and WY_捕捞季节.X2ref(WY_捕捞季节.X2,1)
and WY_捕捞季节.X2=2
AND 水手突破一.#选股指标;


28、主力双加仓、金叉
KP:=WY_主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
 A4:=REF(KP,4);
 A5:=REF(KP,5);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5
and COUNT(HHJ_主力追踪.#选股指标REF(HHJ_主力追踪.#选股指标,1),1)=1
and WY_捕捞季节.X2ref(WY_捕捞季节.X2,1)
and WY_捕捞季节.X2=2;

流动资金翻红+捕捞季节强势加仓+主力控盘增加+主力追踪向上
COUNT(HHJ_流动资金.活跃度REF(HHJ_流动资金.活跃度,1),1)=1
and WY_捕捞季节.X2ref(WY_捕捞季节.X2,1)
and HY主力控盘.控盘程度REF(HY主力控盘.控盘程度,1)
AND COUNT(HHJ_主力追踪.#选股指标REF(HHJ_主力追踪.#选股指标,1),1)=1;

散户最低:
散户数量.数量=LLV(散户数量.数量,0);


现价智能3个点内  A:=(C-HHJ_智能辅助.HHJSJDB);B:=HHJ_智能辅助.HHJSJDB;
CLOSEHHJ_智能辅助.HHJSJDB and HHJ_智能辅助.HHJSJDBHHJ_智能辅助.HHJSJDC AND A/B=0.03;


MA18:EMA(C,18),COLOREEEEEE,LINETHICK2;
红18:IF(MA18REF(MA18,1),MA18,DRAWNULL),COLOR0000FF,LINETHICK4;
绿18:IF(MA18
STICKLINE(MA18REF(MA18,1),LOW,HIGH,0,0),COLOR0000DD;
STICKLINE(MA18REF(MA18,1),CLOSE,OPEN,3,0),COLORRED;
STICKLINE(MA18
STICKLINE(MA18
买进条件:STICKLINE(CROSS(MA18,REF(MA18,1)),OPEN,CLOSE,2.5,0),COLORFF00FF;
DRAWICON(CROSS(MA18,REF(MA18,1)),L*0.98,1);
DRAWICON(CROSS(MA18,REF(MA18,1)),L*0.95,7);
{DRAWICON(CROSS(X3,X2),H*1.02,8); }
DRAWTEXT((C2,HHV(H,5)*1.04,'红线'),COLORRED;
DRAWTEXT((C2 ,HHV(H,5)*1.01,'持股'),COLORRED;

一些选股指标
(1) 10日内有涨停: COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))0.099,10)=1;
(2)13天2个涨停板: ZTTJ:=(C-REF(C,1))*100/REF(C,1)=9.5;
COUNT(ZTTJ,N)=涨停天数;
(3) 13天一个涨停: ZTTJ:=(C-REF(C,1))*100/REF(C,1)=9.5;
COUNT(ZTTJ,N)=涨停天数;
(4) 16日涨停回档到位: HHJSJDB:=智能辅助.HHJSJDB;
HHJSJDC:=智能辅助.HHJSJDC;
n:=16;

C=HHJSJDB*1.02 AND C=HHJSJDC*0.97 and if(count(c=ref(c,1)*1.095,n)=1,1,0);
(5) 16天涨停板: HHV((C-REF(C,1))/REF(C,1) 0.095,16);
(6) 16天一个涨停: B1:=BARSLAST(VOL/REF(VOL,1)=2); B2:=B1-1; B3:=(REF(OPEN,B1)+REF(CLOSE,B1))/2; a1:=(ref(close,B1)=ref(close,B1+1)*1.06);
D1:=(HHV(CLOSE,B2)=REF(CLOSE,B1)*1.1 and LLV(CLOSE,B2)=B3);
//D2:=(CLOSE=B3);
D3:=B1=3 AND B1=5;
D4:=HHV(vol,B2)
a1 and D1 AND D3 AND D4;
(7)20日内又涨停: kp:=BARSLAST(CLOSE/REF(CLOSE,1)=1.097);kp20;
(8)30,60,250多头排: A1:=MA(CLOSE,30);
A2:=MA(CLOSE,60);
A3:=MA(CLOSE,250);
CLOSEA1 AND A1A2 AND A2A3 AND CLOSEOPEN;
(9) 30线上穿60线:
KP:=流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
CROSS(MA(CLOSE,30),MA(CLOSE,60));
(10) 34天3个涨停: ZTTJ:=(C-REF(C,1))*100/REF(C,1)=9.5;
COUNT(ZTTJ,N)=涨停天数;
(11) 3日内捕捞金叉: COUNT(CROSS(捕捞季节.X2,捕捞季节.X1),3);
(12)3日内有涨停: COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))0.098,3)=1;
(13)3天缩量突破: cross(捕捞季节.X2,捕捞季节.X1) and count(vol
(14) 4均线粘合: ma(c,5)/ma(c,10)1.01
and ma(c,5)/ma(c,10)0.99
and ma(c,10)/ma(c,20)1.01
and ma(c,10)/ma(c,20)0.99
and ma(c,20)/ma(c,30)1.01
and ma(c,20)/ma(c,30)0.99
and CROSS(ma(CLOSE,5),ma(CLOSE,10));
(15):5日内有涨停 COUNT(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))0.099,5)=1;
(16): 5日线上穿10日 CROSS(MA(CLOSE,5),MA(CLOSE,10));
(17): 5日涨停 COUNT((C-REF(C,1))*100/REF(C,1)=9.5,5) ;
(18): 74 250多头排列 A1:=MA(CLOSE,74);
A2:=MA(CLOSE,250);
CLOSEA1 AND A1A2 AND CLOSEOPEN;
(19): 8天涨停 ZTTJ:=(C-REF(C,1))*100/REF(C,1)=9.5;
COUNT(ZTTJ,N)=涨停天数;
(20): RSI趋势

kp:=(RSI.RSI1+RSI.RSI2+RSI.RSI3)/3;
KP1:=(MA(kp,7)-MA(kp,65));
A1:=MA(KP1,1);
A2:=MA(KP1,2);
A3:=MA(KP1,5);
KP1A1 and A1A2 and A2A3 and KP1OPEN;
(21): SB战法 COUNT(CROSS(智能交易.止损价,CLOSE),2)0 and CROSS(CLOSE,智能交易.止损价)=1;
(22): 捕捞季节彩柱 SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
XYSHSL1.8 and CYS135 ;
(23): 彩虹战法

均线1:MIN(MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));
辅助线1:MIN(智能辅助.HHJSJDB,智能辅助.HHJSJDC);
均线2:MAX(MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));
辅助线2:MAX(智能辅助.HHJSJDB,智能辅助.HHJSJDC);
最高:MAX(均线2,辅助线2);
最低:MIN(均线1,辅助线1);

CLOSEOPEN
and LOW
and CLOSEMAX(均线2,辅助线2)
and 最高/最低1.05;
(24): 彩柱金叉 捕捞季节.彩柱数1 AND CROSS (捕捞季节.X2,捕捞季节.X1);
(25): 长下影线
(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)0.667;
(26): 超跌金叉 c水手突破指标.下趋势 and CROSS(捕捞季节.X2,捕捞季节.X1);
(27): 超跌金叉中线超跌 CROSS(主力状态.中线超跌,主力状态.短线超跌);
(28): 超越上升通道 KP:=(智能辅助.HHJSJDB);
A1:=(智能辅助.HHJSJDC);
(29): 筹码获利 kp:=WINNER(CLOSE);
KP1:=(MA(kp,7)-MA(kp,65));
MA1:MA(KP1,1);
MA2:MA(KP1,2);
MA3:MA(KP1,5);
MA4:MA(KP1,10)COLORCYAN,LINETHICK2;
MA5:MA(KP1,20)COLORGREEN,LINETHICK2;
KP2:=(MA(kp1,1)+MA(kp1,2)+MA(kp1,5))/3;
MA6:MA(KP2,30)COLORRED,LINETHICK2;
(30): 筹码获利比例75% COUNT (WINNER(CLOSE)0.75,1);
(31): 次新股 BARSCOUNT(CLOSE)
(32): 大王跟庄 COUNT(close水手突破指标.次上趋势,10)and (c-智能辅助.HHJSJDB)/c*100 0 and (c-智能辅助.HHJSJDB)/c*10010;
(33): 低市盈净率 市盈率.市盈率16 and 市净率.市净率2;
(34): 翻倍黑马 MID:=MA(CLOSE,17);
UPPER:=MID+2*STD(CLOSE,17);
LOWER:=MID-2*STD(CLOSE,17);
CROSS(CLOSE,UPPER)AND OPENREF(CLOSE,1)AND(CLOSE-OPEN)/OPEN0.03;

(35): 跌停板 STICKLINE((C-REF(C,1))/REF(C,1) -0.095,C,O,10,0),COLORGREEN;

(36): 疯狂主力逆势增仓 KP:=主力统计.主力统计;
A1:=REF(KP,1);
A2:=智能辅助.HHJSJDB;
A3:=智能辅助.HHJSJDC;
COUNT(KPA1,1) and CLOSEA3 and CLOSE(A2*1.06) and 主力创新高.ZLref(主力创新高.ZL,1);
(37): 辅助线上穿年线 A1:=MA(C,250);
A2:=智能辅助.HHJSJDC;
CROSS(A2,A1);
(38): 高开 (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)=0.099 AND (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)0.105 AND OPENREF(CLOSE,1);
(39): 高控盘 主力控盘.控盘程度0 and 主力控盘.控盘程度100;
(40): 高送配分红 FINANCE(7)25000 and FINANCE(18)1 and FINANCE(32)1.5;
(41): 高一选股 O=(REF(C,1))*1.01 and CAPITAL=11000000 and c=MA(CLOSE,5) and count(c/ref(c,1)1.09,250)1;
(42): 高送转 FINANCE(7)25000 and FINANCE(18)1 and FINANCE(32)1.5;
(43): 割肉创新底
散户数量.数量=LLV(散户数量.数量,0);
(44): 跟风三日增仓: KP:=跟风统计.跟风统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2 and A2A3;
(45): 股价突破半年线 cross(c,ema(c,120));
(46): 股价突破年线  cross(c,ma(c,250));
(47): 股价在辅五日均价 c智能辅助.HHJSJDB and 智能辅助.HHJSJDB智能辅助.HHJSJDC and CAPITAL=10000000 and cMA(CLOSE,5);
(48): 股价在辅助线上 KP:=智能辅助.HHJSJDB;
A1:=MA(LOW,1);
A2:=智能辅助.HHJSJDB;
A3:=智能辅助.HHJSJDC;
COUNT(A1A3,1) and COUNT(A2A3,1);
(49): 股价在辅助线中 KP:=智能辅助.HHJSJDB;
A1:=MA(LOW,1);
A2:=智能辅助.HHJSJDB;
A3:=智能辅助.HHJSJDC;
COUNT(A1COUNT(A1A3,1) and COUNT(A2A3,1);
(50): 乖离率 快乖离:(CLOSE-智能辅助.HHJSJDB)/CLOSE*100; 慢乖离:(CLOSE-智能辅助.HHJSJDC)/CLOSE*100;
(51): 乖离率-10 智能辅助.乖离率(-10);
(52): 乖离率-15 智能辅助.乖离率(-15);
(53): 海洋寻底金叉 cross(海洋寻底.牛线,海洋寻底.马线);
(54) 海洋状态低位金叉 CROSS(海洋状态.趋势,海洋状态.均值) and 海洋状态.趋势=20 and 海洋状态.均值=20 ;
(55): 海洋追涨 HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
QQ1:=MA(MA(CLOSE,3),3);
QQ2:=MA(MA(CLOSE,15),9);
XYSQS1:=(QQ1-REF(QQ1,1))/REF(QQ1,1)*100;
XYSQS2:=(QQ2-REF(QQ2,1))/REF(QQ2,1)*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
STICKLINE(XYSQS2=REF(XYSQS2,1)AND XYSHSL1,0,40,2,0),COLORYELLOW;
STICKLINE(XYSQS2=REF(XYSQS2,1)AND XYSHSL1 AND CHHJSJDB AND
HHJSJDBHHJSJDC,41,88,2,0),COLORRED;
IF(XYSQS2=REF(XYSQS2,1) AND XYSHSL1,XYSQS1*178,0);
(55): 黑马公式 KP:=主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
COUNT(KPA1,1) and A1A2 and c智能辅助.HHJSJDC and KPref(KP,4)
and 主力状态.中线强势ref(主力状态.中线强势,1) and 主力状态.中线强势5;
(56): 黄金三角 CLOSEMA(CLOSE,30) and CROSS(智能辅助.HHJSJDB,MA(CLOSE,30));
(57): 黄色强势 kP:=HHJVOL.虚拟;
A1:=REF(KP,1);
COUNT(KP(A1*3),1) and
count(主力状态.中线强势ref(主力状态.中线强势,1),1) and
count(主力状态.中线控盘ref(主力状态.中线控盘,1),1) and
count(主力统计.当日买ref(主力统计.当日买,1),1) and 主力净买额.主力净买额1500 and (close-open)/ref(close,1)0.03 and CAPITAL=10000000;
(58): 黄色区域 COUNT(close水手突破指标.次上趋势,1);
(59): 回踩金叉 1智能辅助.HHJSJDB AND
C智能辅助.HHJSJDB AND
智能辅助.HHJSJDB智能辅助.HHJSJDC AND
CROSS(捕捞季节.X2,捕捞季节.X1);
(60): 回档选股2
kp:=(主力增减.买卖比例+散户增减.买卖比例)/2;
KP1:=(MA(KP,7)-MA(KP,65));
KP2:=(MA(kp1,1)+MA(kp1,2)+MA(kp1,5))/3;
COUNT(MA(KP1,5)REF(MA(KP1,5),1),1) and MA(KP1,5) MA(KP1,10) and MA(KP1,10) MA(KP1,20) and MA(KP1,20)MA(KP2,30)and       COUNT(MA(KP2,30)REF(MA(KP2,30),1),1);
(61): 回档选股3
kp:=CLOSE;
KP1:=(MA(kp,7)-MA(kp,65));
KP2:=(MA(kp1,1)+MA(kp1,2)+MA(kp1,5))/3;
COUNT(MA(KP1,5)REF(MA(KP1,5),1),1) and MA(KP1,5) MA(KP1,10) and MA(KP1,10) MA(KP1,20) and MA(KP1,20)MA(KP2,55)and       COUNT(MA(KP2,55)REF(MA(KP2,55),1),1);
(62): 获利盘增幅50%
KP:=WINNER(CLOSE);
A1:=REF(KP,1);
IF(KP-A10.5,1,0);
(63): 季价 MA5:=MA(CLOSE,20);
MA10:=MA(CLOSE,40);
MA20:=MA(CLOSE,60);
MA5MA20 AND MA5MA10 AND CROSS(MA10,MA20);
(64): 姜林两天缩量 KP:=(VOL);
A1:=REF(KP,1);
A2:=REF(KP,2);
COUNT(KP
(65): 姜林十字星战法 HIGHOPEN and HIGHCLOSE and LOW=0.01;
(66): 姜林缩量三日下跌 VOL
(67): 阶段缩量 100*SUM(VOL,N)/CAPITAL=M;
(68): 金蜘蛛 if(cross(ma(c,5),ma(c,10))=1 and
cross(ma(c,10),ma(c,20))=1 and
cross(ma(c,5),ma(c,20))=1,1,0);
(69): 金蜘蛛1 A5:=MA(C,5);
A10:=MA(C,10);
A20:=MA(C,20);
AA:=CROSS(A5,A10);
BB:=CROSS(A5,A20);
CC:=CROSS(A10,A20);
COUNT(AA,3)=1 AND COUNT(BB,3)=1 AND COUNT(CC,3)=1;
(70):近期新低 W:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,N);
CROSS(-5,W);
(71): 经传版本三线拉伸 COUNT(主力统计.主力统计ref(主力统计.主力统计,1),1) and COUNT(跟风统计.跟风统计ref(跟风统计.跟风统计,1),1) and COUNT(散户统计.散户统计ref(散户统计.散户统计,1),1);
(72): 均线突破 (MA.MA1O and MA.MA1O and MA.MA2O and MA.MA3O and MA.MA4
(73): 空中加油: COUNT(流动资金.活跃度REF(流动资金.活跃度,1),1)=1
and 捕捞金叉.#选股指标ref(捕捞金叉.#选股指标,1)
and 捕捞金叉.#选股指标=2
AND 水手突破一.#选股指标 and CAPITAL=10000000;
(74):控盘大于100  KP:=主力控盘.控盘程度;
COUNT(kpREF(kp,1),3)=3;
(75): 控盘度10日增加 KP:=主力控盘.控盘程度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
A6:=REF(KP,6);
A7:=REF(KP,7);
A8:=REF(KP,8);
A9:=REF(KP,9);
A10:=REF(KP,10);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5 and A5A6 and A6A7 and A7A8 and A8A9 and A9A10;
(76): 控盘度递增 KP:=主力控盘.控盘程度;
COUNT(kpREF(kp,1),5)=5;
(77): 控盘价位+-3% 控盘价位.控盘盈亏3 and 控盘价位.控盘盈亏-3;
(78): 控盘价位最低线上 控盘价位.控盘盈亏5 and 控盘价位.控盘盈亏0;
(79): 控盘价位最低线下 控盘价位.控盘盈亏-2 and 控盘价位.控盘盈亏2;

(80): 控盘盈亏<3 控盘价位.控盘盈亏3;
(81): 控盘增加 KP:=主力控盘.控盘程度; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); COUNT(KPA1,1) and A1A2 and A2A3;
(82): 连续5日增仓 kp:=主力统计.主力统计; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); A4:=REF(KP,4); A5:=REF(KP,5); COUNT(KPA1,1) and A1A2 and A2A3 AND A3A4 AND A4A5;
(82): 量比选股 O=(REF(C,1))*1.02 and V/REF(MA(V,5),1)=2 and CAPITAL=6000000;
(83):流动资金2日泛红 KP:=(流动资金.活跃度); A1:=REF(KP,1); A2:=REF(KP,2); COUNT(KPA1,1) and A1A2;
(84): 流动资金5日翻红 KP:=流动资金.活跃度; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); A4:=REF(KP,4); A5:=REF(KP,5); COUNT(KPA1,1) and A1A2 and A2A3 and a3a4 and a4a5 AND C智能辅助.HHJSJDB and REF(c,1) c ;
(85): 流动资金7日红 KP:=流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
A6:=REF(KP,6);
A7:=REF(KP,7);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5 and A5A6 and A6A7;
(86):流动资金翻红当日
KP:=流动资金.活跃度; A1:=REF(KP,1); COUNT(KPA1,1);
(87): 流动资金三日翻红 KP:=流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2 and A2A3;
(88): 流动资金续4天红 KP:=流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4;
(89): 流红强势
VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/10000;
COUNT(VAR1VAR2,1) and
count(主力状态.短线上攻ref(主力状态.短线上攻,1),1) and
count(主力状态.中线强势ref(主力状态.中线强势,1),1) and
count(主力状态.中线控盘ref(主力状态.中线控盘,1),1) and
count(主力统计.当日买ref(主力统计.当日买,1),1) and
count(跟风统计.当日买ref(跟风统计.当日买,1),1) and CAPITAL=10000000;
(90): 流通<10亿 CAPITAL=10000000;
(91): 流通5亿 CAPITAL=5000000 and o=REF(C,1) and 主力净买额.主力净买额50 and cma(c,5);
(92): 绿柱变红柱 WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
REF(XYS0,1)0 and="" xys0=""0;
(93): 牛穿马线KDJ金叉 CROSS(海洋寻底.牛线,海洋寻底.马线)AND CROSS(KDJ.J,KDJ.K);
(94): 旗舰版的彩虹战法 均线1:MIN(MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));
辅助线1:MIN(智能辅助.HHJSJDB,智能辅助.HHJSJDC);
均线2:MAX(MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20)),MA(CLOSE,30));
辅助线2:MAX(智能辅助.HHJSJDB,智能辅助.HHJSJDC);
最高:MAX(均线2,辅助线2);
最低:MIN(均线1,辅助线1);
CLOSEOPEN
and
LOW
and
CLOSEMAX(均线2,辅助线2)
and
最高/最低1.05;
(95): 前三天阶段缩量 KP:=VOL; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); COUNT(HHJVOL.虚拟2*A1,1) and A1
(96): 前四天缩量 KP:=VOL;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A1
(97): 强金叉流动资金红 COUNT(流动资金.活跃度REF(流动资金.活跃度,1),1)=1
and 捕捞季节.X2ref(捕捞季节.X2,1)
and 捕捞季节.X2=2
and 捕捞季节.X20
AND 水手突破一.#选股指标;
(98): 强势股 主力状态.短线上攻0 and 主力状态.中线控盘0 and 主力状态.中线强势0;
(99): 强势股回踩生命线 A1:=MA(LOW,20)*1.07;
A2:=智能辅助.HHJSJDB;
A3:=智能辅助.HHJSJDC;
A4:=主力创新高.ZL;
COUNT(A1CLOSE(A2*1.06) and LOWA3 and CLOSEref(A4,1);
(100 ): 强势股洗盘 KP:=主力状态.短线上攻;
A1:=REF(KP,1);
A2:=REF(KP,2);
COUNT(KP主力状态.中线控盘0 and 主力状态.中线强势0;
(101): 强势回档 A1:=MA(LOW,20)*1.07;
A2:=智能辅助.HHJSJDB;
A3:=智能辅助.HHJSJDC;
A4:=主力创新高.ZL;
COUNT(A1CLOSE(A2*1.06) and LOWA3 and CLOSEref(A4,1);
(102): 强势金叉 c水手突破指标.次上趋势 and CROSS(捕捞季节.X2,捕捞季节.X1);
(103): 强势金叉流动资红 COUNT(流动资金.活跃度REF(流动资金.活跃度,1),1)=1
and 捕捞季节.X2ref(捕捞季节.X2,1)
and 捕捞季节.X2=2
and 捕捞季节.X20
AND 水手突破一.#选股指标;
(104): 强势牛股 YS:=智能交易.止损价; A1:=REF(YS,1); A2:=REF(YS,2); COUNT(YSA1,1) and A1A2;
(105): 日、周、月线+金
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,22);
CLOSEA1 AND A1A2 AND CLOSEOPEN;
COUNT(流动资金.活跃度REF(流动资金.活跃度,1),1)=1
and 捕捞季节.X2ref(捕捞季节.X2,1)
and 捕捞季节.X2=2
and 捕捞季节.X20
AND 水手突破一.#选股指标;
(106):三把斧 DIFF := EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA := EMA(DIFF,M);
CROSS(DIFF,DEA) and DIFF=0 and DEA=0;
(107):三日流动资金翻红 KP:=流动资金.活跃度;A1:=REF(KP,1);A2:=REF(KP,2);A3:=REF(KP,3);COUNT(KPA1,1) and A1A2 and A2A3;
(108): 三突破 W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W20,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
W4 AND COUNT(W4,5)=1 and CAPITAL=10000000;

(109): 三线都向上突破阳 COUNT(主力统计.主力统计ref(主力统计.主力统计,1),1) and COUNT(跟风统计.跟风统计ref(跟风统计.跟风统计,1),1) and COUNT(散户统计.散户统计ref(散户统计.散户统计,1),1) and lREF(l,1) and hREF(h,1) and co and COUNT(CLOSEOPEN,4)=4;
(110): 三线拉升 COUNT(主力统计.主力统计ref(主力统计.主力统计,1),1) and COUNT(跟风统计.跟风统计ref(跟风统计.跟风统计,1),1) and COUNT(散户统计.散户统计ref(散户统计.散户统计,1),1);
(111): 三线粘合 M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
上:=MAX(M1,MAX(M2,M3));
下:=MIN(M1,MIN(M2,M3));
LLV((上-下)/下*1000.5,3) AND M1REF(M1,1);
(112): 散户5日减仓 KP1:=散户统计.散户统计;
B1:=REF(KP1,1); B2:=REF(KP1,2); B3:=REF(KP1,3); B4:=REF(KP1,4); B5:=REF(KP1,5);
2 and B2
(113): 散户当日减仓 COUNT(KP1散户统计.散户统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
COUNT(KP
(114): 散户割完了 散户数量.数量=LLV(散户数量.数量,0);
(115): 散户数量减少 散户数量.数量=LLV(散户数量.数量,0); 散户数量.数量=LLV(散户数量.数量,0);
(116): 上升通道1 close智能辅助.HHJSJDB and 智能辅助.HHJSJDB  智能辅助.HHJSJDC;
(117): 十三天两个涨停板 ZTTJ:=(C-REF(C,1))*100/REF(C,1)=9.5;
COUNT(ZTTJ,N)=涨停天数;
(118): 十天内涨停的公式
HHV((C-REF(C,1))/REF(C,1) =0.095,10);
(119): 十字星 ZL:=主力追踪.#选股指标;
B1:=REF(ZL,1);
B2:=REF(ZL,2);
KP:=OPEN;
SP:=CLOSE;
A1:=ABS(CLOSE-OPEN);
A2:=OPEN*0.01;
C1:=智能辅助.HHJSJDC;
C2:=CLOSE;
C3:=C1*1.05;
VV:=VOL;
V1:=REF(VV,1);
V2:=REF(VV,2);
V3:=REF(VV,3);
COUNT(ZLB1,1) and C2=C3 and A1B2 and CAPITAL=10000000 and V1COUNT(VV
(120): 守株待兔 count(c/ref(c,1)1.098,10)0;
(121): 曙光初现 a1:=REF(CLOSE,2)/REF(OPEN,2)0.95

 AND REF(C,2)

a2:=REF(OPEN,1)

 REF(CLOSE,1)REF(CLOSE,2) AND

 REF(CLOSE,1)(REF(CLOSE,2)+REF(OPEN,2))/2;

a3:=CLOSEREF(CLOSE,1);

a4:=LLV(LOW,13)=REF(LOW,1);


BACKSET(a1 AND a2 AND a3 AND a4,3);
(122): 双底 MA5 :=EMA(CLOSE,5); 趋势:=MA5-EMA(MA5,2); JCSJ1:=BARSLAST(CROSS(趋势,0))+1; JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1); IF(JCSJ1=1 AND MA5REF(MA5,JCSJ2) AND COUNT(趋势0,4)=2,1,0);
(123): 双颊托选股 JT:=MA(C,5)MA(C,10) AND CROSS(MA(C,10),MA(C,20));
前托时间:=ref(BARSLAST(JT),1)+1;
前托最低点:=ref(llv(ma(c,5),20),前托时间);
后托最低点:=llv(ma(c,5),前托时间);
后托最低点=前托最低点 and JT and ref(count(jt,n),1);
(124): 水手突破变蓝 c水手突破指标.下趋势;
(125): 私募拉升
count(跟风统计.当日买ref(跟风统计.当日买,1),1) and 主力净买额.主力净买额1500
and (close-open)/ref(close,1)0.03 and CAPITAL=10000000;
(126): 四线粘合 ma(c,5)/ma(c,10)1.01
and ma(c,5)/ma(c,10)0.99
and ma(c,10)/ma(c,20)1.01
and ma(c,10)/ma(c,20)0.99
and ma(c,20)/ma(c,30)1.01
and ma(c,20)/ma(c,30)0.99
and CROSS(ma(CLOSE,5),ma(CLOSE,10));
(127): 缩量下跌三天 KP:=VOL;
KP1:=REF(VOL,4)+REF(VOL,3);
KP2:=REF(VOL,2)+REF(VOL,1)+VOL;
COUNT(C=KP2*2;
(128):天天涨停指标 T:=IF((BARSCOUNT(C)  7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
N:=IF((T  0.35),6,65);
W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);
J1:=IF(CLOSEQJ,VOL,0);
J2:=IF(CLOSEVOL,0);
BB:=MA(SUM(J1-J2,22),3);
累加:=21*BB+20*REF(BB,1)+19*REF(BB,2)+18*REF(BB,3)+17*REF(BB,4)
+16*REF(BB,5)+15*REF(BB,6)+14*REF(BB,7)+13*REF(BB,8)+12*REF
(BB,9)+11*REF(BB,10)+10*REF(BB,11)+9*REF(BB,12)+8*REF(BB,13)
+7*REF(BB,14)+6*REF(BB,15)+5*REF(BB,16)+4*REF(BB,17)+3*REF
(BB,18)+2*REF(BB,19)+REF(BB,20);
WMA:=累加/(21+1)/21*2;
CC:=WMA;
VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
天天涨停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);
(129): 跳空高开
(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)=0.099 AND (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)0.105 AND OPENREF(CLOSE,1) and CAPITAL=10000000;
(130): 统计3日智能金叉 COUNT(CROSS(智能辅助.HHJSJDB,智能辅助.HHJSJDC),3);
(131): 王氏捕捞彩柱王15 COUNT (捕捞季节.彩柱数0,1) and COUNT (捕捞季节.彩柱数1,2);
(132): 王氏战法12A KP:=跟风统计.跟风统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and 智能辅助.HHJSJDB智能辅助.HHJSJDC;
(133): 王氏战法12B KP:=主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP,5);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and A4A5 and 智能辅助.HHJSJDB智能辅助.HHJSJDC;
(134): 王氏战法12D KP:=流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4 and 智能辅助.HHJSJDB智能辅助.HHJSJDC;KP:=B点买入.#选股指标; KP1:=CROSS(ref(CLOSE,0),REF(智能交易.止损价,0)); A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); A4:=REF(KP,4); A5:=REF(KP,5); B1:=REF(KP1,1); B2:=REF(KP1,2); B3:=REF(KP1,3); B4:=REF(KP1,4); B5:=REF(KP1,5); (KP=1 or A1=1 or A2=1 or A3=1 or A4=1 or A5=1) and (KP1=1 or B1=1 or B2=1 or B3=1 or B4=1 or B5=1);
(135): 王氏战法5 KP:=VOL;
kP2:=HHJVOL.虚拟;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
A5:=REF(KP2,1);
A1CROSS(捕捞季节.X2,捕捞季节.X1) and COUNT(KP2(A5*2),1);
(136): 王氏追涨战法7 kP:=HHJVOL.虚拟;
A1:=REF(KP,1);
COUNT(KP(A1*2.5),1) and CROSS(捕捞季节.X2,捕捞季节.X1);
(137): 尾盘选股 cross(c,BBI.多空线) and CAPITAL=10000000 and (BARSLAST(C/REF(C,1)1.095)=25);
(138): 五日选股 c智能辅助.HHJSJDB and 智能辅助.HHJSJDB智能辅助.HHJSJDC and CAPITAL=10000000 and cMA(CLOSE,5) and c水手突破指标.次上趋势;
(139): 向上跳空高开 OPENREF(CLOSE,1) AND LOWREF(CLOSE,1) AND OPENREF(OPEN,1) AND CLOSEOPEN AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)0.03;
(140): 新彩虹战法 t2:=CLOSE;t1:=OPEN;
kp1:=智能辅助.HHJSJDB;
kp2:=智能辅助.HHJSJDC;
m1:=MA(CLOSE,5);
m2:=MA(CLOSE,10);
m3:=MA(CLOSE,20);
m4:=MA(CLOSE,30);
count((IF(t2t1,1,0)*BETWEEN(kp1,t1,t2)*BETWEEN(kp2,t1,t2)*BETWEEN(m1,t1,t2)*BETWEEN(m2,t1,t2)*BETWEEN(m3,t1,t2)*BETWEEN(m4,t1,t2))0,5)0;
(141): 虚拟成交前天放大 kP:=HHJVOL.虚拟;
A1:=REF(KP,1);
COUNT(KP(A1*2),1);
(142): 选股及预警 TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 =CCI修正2))
AND CCI修正1=-101 AND CCI修正1=REF(CCI修正1,1)
AND REF(CCI修正1,1)-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1  REF(J1,1) ;
X AND Y;
(143): 阳线贯穿3根以上 (MA.MA1O and MA.MA1O and MA.MA2O and MA.MA3O and MA.MA4=3;
(144): 叶问捕捞彩柱 WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4); WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4); XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0=0,XYS0,0,8,0),COLORRED;
STICKLINE(XYS00,XYS0,0,8,0),COLORGREEN; PJGJ:=AMOUNT/VOL/100; SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13); SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100; XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE; STICKLINE(XYSHSL6.1 AND CYS135 ,2 ,0 ,8 ,0 ),COLORGREEN;
STICKLINE(XYSHSL3.8 AND CYS135 ,1.5 ,0 ,8 ,0 ),COLORYELLOW; STICKLINE(XYSHSL2.1 AND CYS135 ,1 ,0 ,8 ,0 ),COLORCYAN;
STICKLINE(XYSHSL1.8 AND CYS135 ,0.5 ,0 ,8 ,0 ),COLORBLUE; EMA(VOL/CAPITAL*100,13)1.8 and (CLOSE-SSRCBJX)/SSRCBJX*1005;
(145): 一阳上穿三角托 MA1:=MA(CLOSE,N1);
MA2:=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3) AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))BARSLAST(CROSS(MA2,MA3)) AND
MA1REF(MA1,1);
A1:=CMAX(MA1,MAX(MA2,MA3)) AND O
A2:=COUNT(A1,21)=1;
TUO AND A2;
(146): 一阳指 CROSS(CLOSE,智能辅助.HHJSJDB) and CROSS(CLOSE,智能辅助.HHJSJDC) and CAPITAL=10000000;
(147): 一阳指指 CROSS(close,智能辅助.hhjsjdb)and CROSS(close,智能辅助.hhjsjdc);
(148): 早盘选股1 OREF(h,1) AND O=L and CAPITAL=15000000;
(149):曾经涨停捕捞金叉 PK:=HIGHREF(CLOSE,1)*1.095;
KP:=主力控盘.控盘程度; CLOSEA1;
A1:=REF(CLOSE,1);
A2:=智能辅助.HHJSJDC;
COUNT(PK,60)and CLOSEA2 and KP1
and CROSS(捕捞季节.X2,捕捞季节.X1)
and count(主力追踪.#选股指标ref(主力追踪.#选股指标,1),1)=1;
(150): 站上年线的 MA3:=MA(CLOSE,250);CLOSEMA3;
(151): 涨停板 COUNT(CLOSE/REF(CLOSE,1)1.097,16)=1;
(152):涨停回档  zhangfu:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
NN:=BARSLAST(智能辅助.乖离率15 and BETWEEN(zhangfu,9.5,10.5));
COUNT(智能辅助.乖离率15 and BETWEEN(zhangfu,9.5,10.5),10)=1
and OPENREF(OPEN,nn)
and 智能辅助.乖离率5;
(153): 涨停选股 A1:=V=HHV(V,120);
A2:=C/OPEN1.049;
TJ:=A1 AND A2;
TJ AND (REF(BARSLAST(TJ),1)80 OR BARSSINCE(TJ)=0);
(154): 智能5日主升浪
c智能辅助.HHJSJDB and 智能辅助.HHJSJDB智能辅助.HHJSJDC and CAPITAL=10000000 and cMA(CLOSE,5) and c水手突破指标.次上趋势;
(155): 智能辅助线金叉 cross(智能辅助.HHJSJDB,智能辅助.HHJSJDC);
(156): 主力3日加仓 KP:=主力统计.当日买;
A1:=REF(KP,1);

A2:=REF(KP,2);A3:=REF(KP,3);

A4:=REF(KP,4);

A5:=REF(KP,5);

COUNT(KPA1,1) and A1A2 and A2A3;
(157): 主力5日资金正值 KP:=主力统计.主力统计;
A1:=主力统计.净买额+跟风统计.净买额;
A2:=SUM(A1,5);
COUNT(KPA1,1) and A20;
(158): 主力持续加仓 A1:=主力创新高.ZL; COUNT(A1ref(A1,1),1);
(159): 主力控盘3日递增 kp:=主力控盘.控盘程度;
COUNT(kpREF(kp,1),3)=3;
(160): 主力控盘程度 RANGE(主力控盘.控盘程度,50,150);
(161): 主力控盘预盈向上 KP:=控盘价位.控盘盈亏;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2;
(162): 主力拉升 count(跟风统计.跟风统计ref(跟风统计.跟风统计,1),1) and 主力净买额.主力净买额1500 and (close-open)/ref(close,1)0.03;
(163): 主力连续4天增仓 KP:=主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4;
(164): 主力三日无增减仓 KP:=主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1=A2 and A2=A3;
(165): 主力三日增仓 KP:=主力统计.主力统计;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2 and A2A3;
(166): 主力统计3日递增 kp:=主力统计.主力统计;
COUNT(kpREF(kp,1),3)=3;
(167): 主力追踪创新高 A1:=主力追踪.#选股指标; A1=HHV(A1,60) OR A1=HHV(A1,120);
(168): 主力追踪调头向上 KP:=主力追踪.#选股指标;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
COUNT(KPA1,1) and A1A2 and A2
(169): 主力追踪向上 KP:=主力追踪.#选股指标;
A1:=REF(KP,1);
A2:=REF(KP,2);
COUNT(KPA1,1) and A1A2;
(170): 资金4天以上翻红 KP:=流动资金.活跃度;
A1:=REF(KP,1);
A2:=REF(KP,2);
A3:=REF(KP,3);
A4:=REF(KP,4);
COUNT(KPA1,1) and A1A2 and A2A3 and A3A4;
(171): 资金三日最高 流动资金.活跃度REF(HHV(流动资金.活跃度,3),1);
(172): 紫色区域 COUNT(close水手突破指标.上趋势,1);
(173): 王氏战法17双B点  KP:=B点买入.#选股指标; KP1:=CROSS(ref(CLOSE,0),REF(智能交易.止损价,0)); A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); A4:=REF(KP,4); A5:=REF(KP,5); B1:=REF(KP1,1); B2:=REF(KP1,2); B3:=REF(KP1,3); B4:=REF(KP1,4); B5:=REF(KP1,5); (KP=1 or A1=1 or A2=1 or A3=1 or A4=1 or A5=1) and (KP1=1 or B1=1 or B2=1 or B3=1 or B4=1 or B5=1);
(174): 多方炮(杨洋) CLOSE智能辅助.HHJSJDC AND REF(CLOSE,1)/REF(CLOSE,2)=1.08 AND CLOSE/REF(CLOSE,1)0.95
AND CLOSE1.02 AND CLOSE/OPEN0.98;
(175): 两阳夹一阴(杨洋 ) AA:=(ref(C,2)-REF(C,3))/REF(C,3) 0.095;
BB:=copen AND CREF(C,1);
CC:=ref(c,1)
DD:=ref(v,1)=1.2*ref(v,2) and v
EE:=AA AND BB AND CC AND DD;
count(EE,13)=1;


附图指标:
(1): 多头排列 ma(c,5)/ma(c,10)1.01
and ma(c,5)/ma(c,10)0.99
and ma(c,10)/ma(c,20)1.01
and ma(c,10)/ma(c,20)0.99
and ma(c,20)/ma(c,30)1.01
and ma(c,20)/ma(c,30)0.99
and CROSS(ma(CLOSE,5),ma(CLOSE,10));
(2): 季线K线成本线上 A:=(C-智能辅助.HHJSJDB); B:=智能辅助.HHJSJDB; E:=智能辅助.HHJSJDC; CLOSEB AND BE AND A/B=0.24 AND A/B0.55;
(3): 卷土重来 假死天数小于:=55;
卷土重来:BETWEEN(ZK,20,90)
AND REF(BARSLAST(VA),10)
AND REF(COUNT(ZK1,8)=8,10)
AND ZKBC0
AND MA(ZKBC,3)0;
ZKBC:=ZK-REF(ZK,1);
VA:=ZK=60;
JSD:=假死天数小于;
ZK:=主力控盘.控盘程度;
(4): 牛线上穿马线
CROSS(海洋寻底.牛线,海洋寻底.马线);
(5): 智能乖离 快乖离:(CLOSE-智能辅助.HHJSJDB)/CLOSE*100;


慢乖离:(CLOSE-智能辅助.HHJSJDC)/CLOSE*100;
(6): 主力增股价到智能 KP:=主力统计.主力统计; A1:=REF(KP,1); A2:=智能辅助.HHJSJDB; A3:=智能辅助.HHJSJDC; COUNT(KPA1,1) and CLOSEA3 andCLOSE(A2*1.06) and 主力创新高.ZLref(主力创新高.ZL,1);

主图指标:
(1): 老鼠仓 aa1:=AMOUNT/HHJVOL.虚拟;
bb1:=l
cc1:=(c-ref(c,1))/ref(c,1)*1001.2;
dd1:=l
ee1:=vol
ff1:=bb1 and cc1 and dd1 and ee1,linethick0;
drawtext(ff1,l*0.99,'老鼠仓'),color00ff00;
stickline(ff1,h,l,0.5,0),color00ff00;
stickline(ff1,o,c,6,1),linethick3,color00ff00;
(2): 涨跌停变色 STICKLINE((C-REF(C,1))/REF(C,1)0.095 AND C=H,C,O,10,0),COLORMAGENTA;
STICKLINE((C-REF(C,1))/REF(C,1)0.07 AND C
STICKLINE((REF(C,1)-C)/ REF(C,1) 0.097 AND C=L,C,O,10,0),COLORGREEN;
STICKLINE(RANGE((C-REF(C,1))/REF(C,1),0.046,0.053) AND STT AND C=H,C,O,10,0), COLORMAGENTA;
STICKLINE(RANGE((REF(C,1)-C)/ REF(C,1),0.047,0.052) AND STT AND C=L,C,O,10,0),COLORGREEN;
STT:=COUNT(ABS((C-REF(C,1)))/REF(C,1)0.054,120)=0;
年线:MA(CLOSE,250),COLORBLUE;

DDXX:=COUNT(主力净买额.主力净买额500,7)=5
AND COUNT((C-REF(C,1))/REF(C,1)0.06,13)4
AND COUNT(智能辅助.乖离率15,13)4
AND FINANCE(7)/10000=20
AND BETWEEN(FINANCE(7)*C/10000,200,1);
DRAWICON(DDXX,H,11,-7);
(3): 涨停凸显 STICKLINE((C-REF(C,1))/REF(C,1)0.095,C,O,10,0),COLORMAGENTA;
(4): 主力对倒 DDXX:=COUNT(主力净买额.主力净买额500,7)=5
AND COUNT((C-REF(C,1))/REF(C,1)0.06,13)4
AND COUNT(智能辅助.乖离率15,13)4      
AND FINANCE(7)/10000=20              
AND BETWEEN(FINANCE(7)*C/10000,200,1);     DRAWICON(DDXX,H,11,-7);
9月份新加指标
(1)20日内有涨停: kp:=BARSLAST(CLOSE/REF(CLOSE,1)=1.097);kp20;
(2)MACD背离:    DIFF: EMA(CLOSE,12) - EMA(CLOSE,26),COLORWHITE;
DEA: EMA(DIFF,9),COLORYELLOW;
MACD: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACDREF(MACD,1)AND MACD0,0,MACD,0,0),COLORGREEN;
(3)冰尘高送转: FINANCE(7)25000 and FINANCE(18)1 and FINANCE(32)1.5;
(4)冰枫13日两涨停: ZTTJ:=(C-REF(C,1))*100/REF(C,1)=9.5;
COUNT(ZTTJ,21)=2;
(5)红三兵: BACKSET(REF(CLOSE,2)REF(OPEN,2) AND REF(CLOSE,1)REF(OPEN,1) AND CLOSEOPEN AND (CLOSE-OPEN)=REF((CLOSE-OPEN),1) AND REF((CLOSE-OPEN),1)= REF((CLOSE-OPEN),2) AND OPENREF(OPEN,1) AND REF(OPEN,1)REF(OPEN,2),3);
(6)姜林黄金三角选股: CLOSEMA(CLOSE,30) and CROSS(智能辅助.HHJSJDB,MA(CLOSE,30));
(7)姜林三日缩量下跌: VOL
(8)姜林十字星: HIGHOPEN and HIGHCLOSE and LOW=0.01;
(9)姜林十字星《三》: HIGHOPEN and HIGHCLOSE and LOW=0.015;
(10)姜林新三板斧: HHV((C-REF(C,1))/REF(C,1) 0.095,14);
(11)姜林阴阳金叉选股:
count(捕捞金叉.#选股指标 and 捕捞季节.x20 and 捕捞季节.x10,14)
and count(捕捞金叉.#选股指标 and 捕捞季节.x20 and 捕捞季节.x10,1);
(12)控盘递增:
KP:=主力控盘.控盘程度;
COUNT(kpREF(kp,1),5)=5;
(13)控盘增加: KP:=主力控盘.控盘程度; A1:=REF(KP,1); A2:=REF(KP,2); A3:=REF(KP,3); COUNT(KPA1,1) and A1A2 and A2A3;
(14)流动资金创新高:
流动资金.活跃度=hhv(流动资金.活跃度,0);
(15)杨洋13日有涨停: HHV((C-REF(C,1))/REF(C,1) 0.095,13);
(16)杨洋13天两阳夹阴: AA:=(ref(C,2)-REF(C,3))/REF(C,3) 0.095;
BB:=copen AND CREF(C,1);
CC:=ref(c,1)
DD:=ref(v,1)=1.2*ref(v,2) and v
EE:=AA AND BB AND CC AND DD;
count(EE,13)=1;
(17)杨洋捕捞季节彩柱: WY1001:=(2*CLOSE+HIGH+LOW)/4; WY1002:=EMA(WY1001,4); WY1003:=EMA(WY1002,4); WY1004:=EMA(WY1003,4); XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100; STICKLINE(XYS0=0,XYS0,0,8,0),COLORRED; STICKLINE(XYS00,XYS0,0,8,0),COLORGREEN; PJGJ:=AMOUNT/VOL/100; SSRYDJX:=MA(PJGJ,13); SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13); SSRCBJX:=SSRCJE/SSRCJL/100; CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100; XYSHSL:=EMA(VOL/CAPITAL*100,13); ZZX:0,COLORWHITE; STICKLINE(XYSHSL6.1 AND CYS135 ,2 ,0 ,8 ,0 ),COLORGREEN; STICKLINE(XYSHSL3.8 AND CYS135 ,1.5 ,0 ,8 ,0 ),COLORYELLOW; STICKLINE(XYSHSL2.1 AND CYS135 ,1 ,0 ,8 ,0 ),COLORCYAN; STICKLINE(XYSHSL1.8 AND CYS135 ,0.5 ,0 ,8 ,0 ),COLORBLUE; EMA(VOL/CAPITAL*100,13)1.8 and (CLOSE-SSRCBJX)/SSRCBJX*1005;
(18)杨洋多方炮:
CLOSE智能辅助.HHJSJDC AND REF(CLOSE,1)/REF(CLOSE,2)=1.08 AND CLOSE/REF(CLOSE,1)0.95
AND CLOSE1.02 AND CLOSE/OPEN0.98;
(19)杨洋控盘盈绿变红: A1:=控盘价位.控盘盈亏;
REF(A1,1)0 AND A10 AND 主力控盘.控盘程度100;
(20)杨洋两阳夹一阴:
BB:=copen AND CREF(C,1);
CC:=ref(c,1)
DD:=ref(v,1)=1.2*ref(v,2) and v
EE:=AA AND BB AND CC AND DD;
count(EE,13)=1;
(21)杨洋双龙出海: A1:=CLOSE/REF(CLOSE,1)=1.08;
B1:=CLOSE/OPEN=1.06;
COUNT(A1,8)=1 AND COUNT(B1,8)=1 AND C智能辅助.HHJSJDC AND BARSLAST(B1)=3
AND C/REF(C,BARSLAST(A1)+1)0.995 AND C/REF(C,BARSLAST(A1)+1)1.005 AND OPEN
AND OPEN/REF(C,BARSLAST(A1)+1)0.98 AND C/REF(C,BARSLAST(A1+1))1.02 AND CLOSE/OPEN=1.04;
(22)杨洋水手突破蓝色: c水手突破指标.下趋势;
(23)杨洋水手突破绿色: c水手突破指标.次下趋势;
(24)杨洋主力当天控盘: REF(主力控盘.控盘程度,1)=0 AND 主力控盘.控盘程度0;
(25)野狼蓝线下移: 智能交易.止损价
(26)主力控盘3日增加: count(主力控盘.控盘程度ref(主力控盘.控盘程度,1),3)=3 ;
(27)主力追踪向上: count(主力追踪.#选股指标ref(主力追踪.#选股指标,1),3)=3 ;
主图指标
(1)强势个股回落低吸:a1:=1-c/ref(c,5); STICKLINE(a10.03 and a10.1 and v
(2)三三原则量能: STICKLINE(cref(c,1) and ref(c,1)ref(c,2) and ref(c,2)ref(o,2) and
vref(v,1) and ref(v,1)ref(v,2),c,o,10,0),COLORMAGENTA;
STICKLINE(cref(c,1) and ref(c,1)ref(c,2) and ref(c,2)ref(o,2) and
v
STICKLINE(c
vref(v,1) and ref(v,1)ref(v,2),c,o,10,0),COLORBLUE;
STICKLINE(c
v
(3)上升低吸: STICKLINE(kdj.j20,c,o,10,0),COLORBrown;
附图指标
(1)量能启动1: a1:=cross(v,ma(v,3)) ; a2:=cross(ma(v,3),ma(v,5)); a3:=cross(v,ma(v,5)); a4:=c/ref(c,1)-10.015; a1 and a2 and a3 and a4;
(2)量能启动2:
a1:=cross(v,ma(v,3)) ; a2:=cross(ma(v,3),ma(v,8)); a3:=cross(v,ma(v,8)); a4:=c/ref(c,1)-10.015; a1 and a2 and a3 and a4;
(3)量能启动3: a1:=cross(v,ma(v,5)) ; a2:=cross(ma(v,5),ma(v,13)); a3:=cross(v,ma(v,13)); a4:=c/ref(c,1)-10.015; a1 and a2 and a3 and a4;
(4)量能异动: c=llv(c,5) and v2*ref(v,1);

浏览94.6k 评论0
返回
目录
返回
首页
人有贵气的8大特征 无痕阅盘:旗型整理形态,买股?卖股?

发表评论

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。