海龟社区的创始人!

“左上攻,右确认”通达信选股代码

20 05月
作者:无痕阅盘|分类:通达信指标|标签:股票 选股 财经

以前我们讲过几次左上攻,右换挡的方法


因为左上攻表示将要突破,但很多时又是假突破,就需要有一个确认的动作


最基本图型是

“左上攻,右确认”通达信选股代码

      a 一定要在多头排列中


      b 左上攻后是小阴小阳,在左上攻的K线之间横盘,中间至少有3根以上的K线,以3到5根为最佳,


      c 后面再来一根放量的中阳线,以对横盘的确认上涨,这根中阳一定左边没有K线挡,才通透.才没有压力


     大家在看,实际的效果图:

“左上攻,右确认”通达信选股代码

下面是选股公式


VAR1:=C>O;

VAR2:=REF(C,1) AND C<REF(H,1) AND C>REF(L,1) AND V<REF(V,1);

VAR3:=REF(C,2) AND C<REF(H,2) AND C>REF(L,2) AND V<REF(V,1);

VAR4:=REF(VAR2,1) AND VAR3 AND REF(VAR1,2);

VAR5:=C<REF(H,BARSLAST(VAR4)+2) AND C>REF(L,BARSLAST(VAR4)+2) AND V<REF(V,1);

VAR51:=BARSLAST(VAR4)<=3;

VAR6:=BARSLASTCOUNT(VAR5 AND VAR51);

XG:CROSS(C,REF(H,BARSLAST(VAR4)+2)) AND REF(VAR6>=1,1);


这个公式能选到的股票是:


两阳中间包N根小阴小阳,

高量不破再上攻的股票,

单阳不破再上攻的股票。


公式也不能是十全十美的,会有一些股票不符合条件,也会选出来,而符合条件的股票,也可能被遗漏。

“左上攻,右确认”通达信选股代码

      上图中,A有两根高量柱,B作为上攻,是对A两根高量柱压力的试探.


      因为有压力,所以主力用了9天的时间要消耗,所以中间有很多小阳小阴线,但不管怎样走,都没有破B高量柱的最低点,形成高量不破.


       C就是上攻的确认点,C的左边没有任何的K线挡,形成通透,后面几天大涨.


      再看一下图:

“左上攻,右确认”通达信选股代码


浏览7885 评论0
返回
目录
返回
首页
小姐姐说,嫖客不给嫖资,竟然是不违法哒! 体验LPR加1.0基点的房贷利率了

发表评论

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。